Mikrotik Router Configuration

Support
2020-06-25 01:24

Mikrotik routers are recommended for use with Hero's Broadband service and they are very simple to setup.  Hero do NOT use PPP for connections to our network.  You simply need to enable DHCP on the WAN interface and use VLAN 10 for the connection.

Below are the 'command line' settings you need to configure a Mikrotik router to connect to Hero internet.  We recommend you first factory reset the Mikrotik router and then if you require IPv6 you should ensure the IPv6 module is enabled.

Then simply login to the router using SSH command line and run the following commands:

#----
/interface vlan add interface=ether1 name=ufb-vlan10 vlan-id=10
/ip dhcp-client set [ find interface=ether1 ] interface=ufb-vlan10
/interface list member set [ find interface=ether1 ] interface=ufb-vlan10
/ipv6 dhcp-client add add-default-route=yes interface=ufb-vlan10 pool-name=v6-one pool-prefix-length=56 request=prefix
/ipv6 address add from-pool=v6-one interface=bridge
#----

If you have any further questions contact our support team

Average rating: 0 (0 Votes)

You cannot comment on this entry